Stuck on “Proceed to Confirmation”
Symptoms
When attempting to re-purchase an item or purchase new items after visiting the merchant gateway site, the user is not automatically transferred to the merchant gateway for the second time. Clicking the “Proceed to Confirmation” button simply reloads the page.
Cause
First check that eShop is Live. If this is confirmed, then it is likely that cookies are not being set correctly or are being corrupted.
Solution
Install the eShop Stop Cookies add-on plugin. If that doesn’t work, contact your hosts for assistance. This is a server-related problem — not an eShop one.

FlipFlop 3.0